Skip navigation

На какую версию Diablo 2 LOD можно установить игру?

Question На какую версию Diablo 2 LOD можно установить игру?
Answer На любую начиная с 1.10, необходимо разместить в папке мода game.exe от версии 1.10 и в лаунчере указать путь к нему.

Rating

Unrated
You do not have permission to rate