Skip navigation

Contract: Login Login / Search

Problem installing BFE Mod




Im back into the mod to try the new 1.60 version after few years away. The problem is I lost my orignal diablo CDs so I purchased the blizzard digital downloadable copy with new CD keys. As stated in the instruction D2 LOD must be on version 1.10, but blizzard only offer the latest version which is 1.14b.

Ive tried to downgrade to 1.10 by replacing the d2patch.mpq and game exe by older version and running blizzard 1.10 patch, but that corrupted my .mpq files. Ive read the .mpq from 1.14 is not compatible with 1.13 and previous version… Do you have any solution to this? please help! :(
Back to the top


You need just game.exe from 1.10, everything else can be left as is as it is not used. You also can rename game.exe (to game_1.10.exe for example) as I remember, just don't forget to point to correct file in the launcher.

Жизнь несправедлива. Свыкнись с этим фактом.
Back to the top


Ive downloaded a 1.10 Game.exe, I renamed it to Game_110.exe and placed into my d2 folder and I did point Launcher to it.

But when I click the difficulty, the launcher disapear and game doesn't launch. Nothing happen…

Ive tried to set the .exe and launcher compatibility to window service pack2 and run it as administrator but no change :sad:EDIT: Problem solved!!!!!!!!!! Ive downloaded a 1.12 version D2+LOD and I was able to downgrade to 1.10!! Everything works now :)

As I understand, the 1.114 version is not compatible with previous version, so you must find a 1.13 version lower


Last edit: by crazyshadow

Back to the top
1 guest and 0 members have just viewed this.